KI’s central VPN – Support stopped for old software

Denna sida på svenska

At KI today, there is an old VPN software in use, the Cisco VPN Client. This software is no longer supported by the supplier and has gone EOL (End Of Life). Given that, the IT department at KI will phase out the support for it (it will not work anymore).

At 1st of June, 2015 ends the possibility of using this client, instead we recommend everyone to use the now applicable software:

- Cisco AnyConnect Secure Mobility Client

This software can be found on the following page on the intranet:

If you have any questions, contact Fixit,